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Abstract 

Pre-service elementary school teachers were introduced to GeoGebra through a series of activities 

during the initial class session in their required geometry content course.  The future teachers’ 

performance and evaluation of the GeoGebra activities showed comparable scores and ratings to 

those from a class of pre-service secondary school teachers who completed the same activities 

during the first class session of their axiomatic geometry course.  Further results showed both 

groups of pre-service teachers required about the same number of protocol steps to complete 

activities.  Subsequent class topics and exercise sets encouraged participants to use GeoGebra to 

explore and expand their understanding of course topics.  Instructors’ observations indicated 

improved attitudes toward geometry and increased willingness by participants to investigate 

dynamically and independently.  Conclusions included suggestions for improving the interface 

between traditional content and dynamic geometry and for the development of more assessment 

options that focus on dynamically generated solutions to geometric problems. 

   

The purpose of this note is to report on an assessment of the feasibility of using GeoGebra as a tool 

for improving learning in a geometry course for prospective elementary school teachers.  Previous 

studies have indicated that dynamic geometry, a major component of GeoGebra, is a helpful 

environment for learners because it promotes active learning [1].  To carry out the current study, 

introductory GeoGebra workshops were adapted, with permission from Dr. J. Hohenwarter nee 

Preiner, from a recent dissertation study [2]. 

 

The adapted materials included six workshop activities and an evaluation form that requested that 

participants rate the activities and tools used during the workshops.  Additionally, the rating form 

asked participants to indicate what they liked about the workshop and to explain if there was 

anything that they did not like.  The ratings for the workshop activities and for the GeoGebra tools 

each ranged from “very easy” to “very difficult” on a Likert scale.   

 

The GeoGebra activities used with the prospective school teachers in this study were titled Segment 

Bisector, Square, Circumscribed Circle of a Triangle, Parallelogram with Angles, Drawing Tool for 

Figures with Line Symmetry, and Rotation of a Pentagon.  The activities for the future school 
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teachers were presented in the above order during this study and activities were subsequently scored 

for accuracy by the instructors and rated by participants with respect to level of difficulty of 

GeoGebra tools and activities.   

 

The activities in the present study were six of what were originally eight activities from two 

workshops for secondary school teachers that included a compass and straightedge construction of a 

perpendicular bisector and the insertion of a background image to explore axes of symmetry, as well 

as home exercises [2].  For the purpose of this study it was decided to include the six activities 

[Appendix A] to ensure that the pre-service elementary school teachers could complete the activities 

within an hour-long lab session. Prospective teachers in a pilot test of activity sheets and evaluation 

forms for this study had already completed coursework in which they used compass and straightedge 

to construct perpendicular bisectors as well as other geometric figures, while the prospective 

teachers in this study were in the initial meeting of the course and had not yet studied compass and 

straightedge constructions.  

 

Following the pilot test for this study, preparations were made for conducting the activities with a 

group of prospective elementary school teachers who were attending the first class session of their 

required mathematics content course in geometry.  Since these pre-service teachers had no prior 

post-secondary instruction in geometry, it was decided to cross check their performance with the 

GeoGebra activities by also administrating the activities to a comparison group of prospective 

secondary school mathematics teachers who were also attending the first class session of their 

required axiomatic geometry course.  Both groups of students participated in the activities in the 

same computer lab and on the same day but at different times.  

 

To ensure that there was a record of the performances of both groups of future teachers, the 

instructions for each activity included directions for participants to save their work in a desktop file.  

This resulted in files that recorded participants‟ work on the drawing pad along with protocol steps 

describing constructed objects, their definitions and algebraic representations, for each of the 

activities in this study.   

 

During the GeoGebra activities in the pilot test, the future elementary school teachers each worked 

at a computer and there was a knowledgeable assistant available to answer questions for every three 

future teachers.  During the activities in the subsequent study, the future elementary school teachers 

each worked at a computer and there was a knowledgeable assistant available to answer questions 

for every five future teachers.  Each of the participants asked the lab assistant questions during the 

pilot test and the subsequent study.  During the pilot test each participant completed all 6 activities 

within an hour and after completing the activities, participants individually completed a rating form 

about the activities and tools.  During the subsequent study, each participant did not complete all six 

activities within an hour, but each participant individually completed a rating form about the 

activities and tools.       

 

Data generated for this study included files of participants‟ constructions (used in this study as 

measures of geometric understanding) along with ratings of workshop activities and GeoGebra 

tools.  The files saved to the desktop by each participant were retrieved by assistants after the 

workshop and analyzed for accuracy and completeness.  Specifically, participants‟ constructions 
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were evaluated to ensure that figures were labeled according to directions and the constructions 

were accurately depicted on the drawing pad.  After an analysis of pilot test participants‟ saved files, 

it was concluded that all the constructions had been accurately carried out and labeled.  Unlike the 

performance of the future elementary teachers in the pilot test, not all the prospective teachers in the 

subsequent study completed all activities.   

 

Consequently, a scoring rubric was devised in which the files containing the students‟ work on the 

drawing pad in the activities were evaluated.  The rubric was configured so that scores of 9-10 

indicated outstanding constructions with at most minor notational error(s); scores of 7-8 indicated 

satisfactory constructions with major notational errors [missing or misplaced labels]; scores of 5-6 

indicated unsatisfactory constructions with the above errors and with 1-2 missing geometric 

component(s); scores of 3-4 indicated poor constructions the above errors and with 3-4 missing 

geometric components; etc.  For each of the six activities there was a maximum score of 10.  For 

both the prospective elementary school teachers and the secondary level comparison group, scores 

on the activities ranged from 4 to 10, the average score was 9.4 and the median score was 10.  Table 

1 shows the scores of participants on activities during this study. 

 

Table 1: Scores on Activities by Pre-Service Teachers (E = Elementary, S = Secondary) 

 

Activity E1 E2 E3 E4 E5 E6 E7 E8 E9 

Segment Bisector 10 10 9 7 10 9 7 10 10 

Square 10 10 8 10 8 9 10 9 10 

Circumscribed Circle 10 10 10 7 10 10 10 10 10 

Parallelogram & Angles 10 10 10 10  10 10 10 10 

Tool w/ Symmetry 10 7 10  4 10 10 10 10 

Rotation of a Pentagon 10 10 10     10  

 

Activity S1 S2 S3 S4 S5 S6 S7 S8 S9 S10 S11 S12 

Segment Bisector 10 10 10 10 10 10 9 10 10 10 4 10 

Square 10 10 9 7 9 9 10 10 10 9 9 10 

Circumscribed Circle 10 10 10 5 10 10 10 5 10 10 10 7 

Parallelogram & Angles 10 10 10 6 10 10 10 10 10 10 10 4 

Tool w/ Symmetry 10 10 10  10 10 10 10 10 10 10  

Rotation of a Pentagon 10 10 10   10 10 10 10 10 6  
 

In terms of activities that were not completed, a review of Table 1 shows that the prospective 

elementary school teachers did not complete 13% of the activities and the prospective secondary 

school teachers did not complete 7% of the activities.  All except one of the prospective elementary 

school teachers completed work that received a score on the first four activities, and all but one of 

the pre-service elementary school teachers received scores on the fifth activity, but five of the pre-

service elementary school teachers completed no work on the sixth activity.  For the pre-service 
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secondary school teachers all except two completed work that received scores for the fourth and 

fifth activities, and a total of three of these future teachers completed no work on the sixth activity.   

 

An analysis of the protocol steps completed by the pre-service teachers for each of the six activities 

showed that the average number of steps for the future elementary school teachers was 11.7 with a 

median of 9, while the average number of steps for the pre-service secondary school teachers was 

10.6 with a median of 10.  While not a conclusive measure of performance on the activities, a higher 

number of protocol steps may indicate that a future teacher had a more difficult time on an activity.  

Supportive of this measure of performance is the fact that GeoGebra protocol steps include only 

relevant constructed geometric components.  

 

The analysis for this study also considered the prospective teachers‟ ratings of the difficulty levels of 

the activities.  Figure 1 shows that the percent of future secondary school teachers who rated 

activities very easy was roughly triple the percent of future elementary school teachers who gave the 

same rating.  However, the percent of prospective elementary school teachers who rated activities as 

easy was more than 3 and one half times the percent of pre-service secondary school teachers who 

rated activities as easy.  Collectively, Figure 1 shows that more than 50% of the future teachers, at 

both elementary and secondary levels, rated the activities as either very easy or easy.  Figure 1 also 

shows that the percent of future secondary and elementary school teachers (37% and 31%, 

respectively) who rated the activities neutrally in terms of difficulty, i.e., “neither easy nor difficult”, 

was more comparable.  

 

    

 

Figure 1: Percent of Activities Ratings at Each Difficulty Level 

 

Further review of the future teachers‟ ratings for the activities showed that the average rated 

difficulty level for activities (1 = very easy; 5 = very difficult) was 2.5 by the pre-service elementary 
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school teachers and 2.1 by the pre-service secondary school teachers.  In both cases these average 

ratings were below the rating of 3 indicating “neither easy nor difficult”.   

 

Figure 2 shows the average rating of each activity by the pre-service teachers.  Particularly, Figure 2 

indicates that the first four activities were rated at about an equal level of difficulty by both groups 

of future teachers, while the fifth and sixth activities were rated as more difficult.  
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Figure 2: Average Difficulty Ratings for Activities 

Figure 3 shows the percent of tool ratings at each difficulty level for both groups of future teachers.  

Although a higher percentage for secondary school teachers (53%) rated tools as very easy to use, a 

substantial percentage (41%) of pre-service elementary school teachers also rated tools as very easy 

to use.  Also, the percentage of future elementary school teachers who gave “easy” ratings to 

GeoGebra tools was more than three times as high as the percentage of pre-service secondary school 

teachers who gave these ratings to the tools.  A review of the neutral ratings for tools showed that 

31% of the future secondary school teachers and 21% of the future elementary school teachers rated 

tools as “neither easy nor difficult” to use. 
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Figure 3: Percent of Tool Ratings at Each Difficulty Level 

 

Figure 4 shows the average difficulty ratings for individual tools by the pre-service teachers.  With 

respect to the pre-service elementary school teachers, the tools with the highest difficulty level were 

“Mirror object at line” and “Rotate object”.   Notably these were the tools that were used in the last 

two activities, the two activities that were rated most difficult among the activities.  No other tool 

ratings had an average difficulty rating higher than 2 (easy) on the rating scale.  Although Figure 4 

shows that the pre-service secondary school teachers‟ average difficulty ratings were somewhat 

lower for the two tools that had the highest average rating by the pre-service elementary teachers, 

the overall average tool difficulty rating for each of the two groups of future teachers was 1.9, 

where a rating of 2 indicated “easy”. 
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Figure 4:  Average Difficulty Ratings for Tools 

 

Participants were also asked to provide open-ended comments about what they liked and disliked in 

the GeoGebra activities.  Table 2 shows comparable percentages of the pre-service elementary 

school and pre-service secondary school teachers gave comments that they liked that the GeoGebra 

activities were fun, interesting, easy to use or intuitive.  A substantial percent of both groups of the 

future teachers also indicated there was nothing that they disliked about the activities.  

 

Table 2: Comments about What Was Liked and Disliked in the GeoGebra Activities 

 

Pre-Service  

Elementary 

Pre-Service 

 Secondary 

Liked   

Fun 33% 25% 

   

User-Friendly 0% 17% 
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Easy to Use/Intuitive 33% 17% 

   

Interesting 44% 0% 

   

Disliked   

   

Nothing 44% 50% 

   

Lacks Purpose/Creativity 0% 17% 
 

 

 

 

The previously-reported performance measures on construction activities, the self-reports of activity 

and tool difficulty, the open-ended items on what was liked and disliked in the GeoGebra activities, 

as well as the comparable measures and reports by the future elementary and secondary teachers 

provided evidence that GeoGebra has the potential to enhance geometric understanding for 

prospective elementary school teachers.  As a result, follow-up activities to the initial GeoGebra 

activities included classroom demonstrations of key concepts in the course using GeoGebra 

illustrations.  These concepts included results involving the sum of the angle measures in a polygon; 

the vertex, exterior, and central angles of a regular polygon; constructions of perpendicular and 

angle bisectors, medians, and altitudes in a triangle.  Other concepts that were illustrated using 

GeoGebra during the course included areas and perimeters in triangles and quadrilaterals, and 

images of geometric figures under isometric transforms and dilations.  In each of these classroom 

demonstrations, students were encouraged to use GeoGebra to gain familiarity and expertise with 

these concepts.   

 

As a concluding set of activities in the coursework, students had opportunities to again participate in 

computer labs in which they independently investigated the characteristics of midpoint triangles and 

midpoint quadrilaterals.   These activities enabled the future teachers to construct midpoint triangles 

and quadrilaterals, conjecture what types of polygons these midpoint polygons were, and then 

measure sides and interior angles as a means of confirming or refuting their conjectures.  During 

these last class sessions of the course, students also participated in lab activities with GeoGebra in 

which they developed the notions of slope and intercepts for lines and then connected these notions 

to represent linear equations.  In these lab sessions, the pre-service teachers continued to build their 

geometric understanding by moving lines and recording changes in the slope, describing slopes of 

parallel and perpendicular lines, making sketches of linear equations graphed and dynamically altered 

with GeoGebra, identifying intercepts of lines, and then identifying an equation for a line given the 

slope and y-intercept.    

 

Observations by the instructors of the geometry classes that participated in this study indicated that 

these students appeared to express more willingness to investigate geometric figures and their 

measures both independently and outside of the classroom.  The instructors also indicated that this 

increased willingness for geometric explorations manifested itself in more positive attitudes toward 

geometry than those often found in mathematics classes for prospective elementary school teachers.   
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With respect to course content and assessment, this study‟s results highlighted the need for 

improved interface between traditional course content in geometry and the use of dynamic geometric 

software.  Today, e-learning makes an ideal situation, in which every student has access to dynamic 

math software both during classes and during assessments, a practical option.  Consequently, the 

experience in this study accentuated the precept that e-learning can provide opportunities to avoid 

the construction of assessment items built exclusively to bridge the geometry that students 

experience dynamically with the traditional, static geometry in text illustrations and print media. 

 

A basic conundrum remains evident in that the ways students think while solving and verifying 

geometric results dynamically can differ considerably from the ways they think about the static 

representations of problem solving and verification that are traditionally regarded as „doing 

geometry‟.  This disconnect between the dynamic geometry that students so readily investigate and 

develop using GeoGebra and the traditional pencil-and-paper geometry with static figures, points to 

a continuing need to develop test items that particularly focus on authentically assessing students‟ 

understanding of dynamically-generated solutions in geometry. 

 

The results of this study show that the measures of the centrality of the activity scores for both the 

pre-service elementary and the secondary school teachers were virtually identical.  Both groups 

scored 94% correct on activities that were completed.  In terms of the number of protocol steps to 

complete the activities, both groups had measures of centrality that differed by a single step from 

one another.  Moreover, both groups of teachers completed 9 to 12 protocol steps on average in 

completing the activities.  These measures suggest that GeoGebra provides comparable 

opportunities for enhancing the geometric understandings of future elementary school teachers and 

their traditionally more geometrically prepared prospective secondary school counterparts.  Within 

the context of the current study, GeoGebra appears a feasible tool for learning for pre-service 

elementary school teachers.   

 

With respect to the pre-service teachers‟ ratings of the difficulty levels of the activities and the tools 

used in these activities, more than 80% of these future teachers rated the activities as “very easy”, 

“easy”, or “neither easy nor difficult”.  Concerning the difficulty ratings of tools, more than 90% of 

both groups of these pre-service teachers and more than 95% of the pre-service elementary school 

teachers rated the use of the GeoGebra tools as “very easy”, “easy”, or “neither easy nor difficult”.  

The qualitative data collected for this study provide evidence that a substantial percentage of both 

groups of teachers found the activities both fun and intuitive, while a large percentage of the pre-

service elementary teachers further described the activities as interesting.   

 

In all, results of this study indicate that introducing GeoGebra to pre-service elementary school 

teachers early during their course of study in a mathematics content course can have beneficial 

affects not only in terms of its potential for enhanced understanding of geometry, but also in terms of 

improved motivation for investigating geometric topics and in more positive attitudes toward 

geometry.  Mathematics educators can build on these enhancements in the cognitive and affective 

domains by improving the interface between assessments and the visualizations inherent in dynamic 

geometry.  This need for assessment development is particularly applicable to evaluation instruments 
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and educational media that enable teachers to gain insight into students‟ progress as they 

dynamically generate solutions in geometry.   
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Appendix A: GeoGebra Activities Used in the Study 

 

Segment Bisector 
 

Begin by going into the View menu in the GeoGebra menu bar at the top of the screen and 

highlighting Axes to remove the axes in the drawing pad.  Note: Click means left click in the 

following. 

 
1.  Construct segment a =   AB between points A and B. 

• Highlight “Segment between two points” from the straight object tools (3
rd

 tool from the left).                

• Click twice on the drawing pad to make two points A and B and the segment a. 

2.  Circle c with center A through point B. 

     • Highlight “Circle with center through point” from the circle tools (6
th
 tool from the left). 

      • Click on point A and then click point B.   

3.  Circle d with center B through point A 

      • Click on point B and then click point A. 

4.  Intersect two circles c and d to get intersection points C and D. 

      • Highlight “Intersect two objects” from the Point Tools (2
nd

 tool from the left). 

      • Click on circle c and then click on circle d. The intersection points C and D should appear. 

      • If needed, you can highlight “Zoom out” from the Move Drawing Pad Tools (last tool from the 

left) and click on the drawing pad to see both intersection points.  

5.  Line b through intersection points C and D is the linear bisector of segment   AB. 

      • Highlight “Line bisector” from the Construction Tools (4
th
 tool from the left). 

      • Click on point A and then point B.  The line bisector should appear. 

6.  Save your work to the desktop by selecting SaveAs from the File menu. 

      • Select SaveAs… from the File menu. 

      • When the dialog box appears, click on the desktop key and name the file with your initials 

followed by the numeral 1.   
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Square 
 

Under the File menu select New window.  Next go to the View menu at the top of the screen and 

highlight Axes to remove the axes in the drawing pad.  

 
1.  Segment a =   AB between points A and B. 

      • Highlight “Segment between two points” from the Straight Object Tools (3
rd

 tool)                

      • Create the points A and B and segment a. 

2.  Circle c with center A through point B. 

      • Highlight “Circle with center through point” from the Circle Tools (6
th
 tool). 

      • Click on point A and then click point B.   

3.  Circle d with center B through point A. 

      • Click on point B and then click point A. 

4.  Perpendicular line b to segment   AB through point A. 

      • Highlight “Perpendicular line” from the Construction Tools (4th tool). 

      • Click on segment a and then click point A.  

5. Perpendicular line c to segment   AB through point B. 

     • Click on segment a and then click point B.  

6.  Intersect perpendicular line b with circle c to get intersection point C. 

      • Highlight “Intersect two objects” from the Point Tools (2
nd

 tool). 

      • Click on line b and circle c to make point C.  

7.  Intersect perpendicular line e with circle d to get an intersection point. 

      • Click on line e and circle d to make the intersection points.  

8.  Rename a point. 

      •  You can click on  the Arrow tool (1
st
 tool) and then double click on the point to rename the 

vertices for Polygon ABCD.  

9.  Polygon ABCD. 

      • Highlight “Polygon” from the Polygon Tools (5
th
 tool). 

      • Click on the points consecutively (starting and ending at point A) to make the  

         square. 

10.  Save your work to the desktop by selecting SaveAs from the File menu. 

      • Select SaveAs… from the File menu. 

      • When the dialog box appears, click on the desktop key and name the file with your initials 

followed by the numeral 2. 

 

 

The Electronic Journal of Mathematics and Technology, Volume 3, Number 2, ISSN 1933-2823

160

Leslie Neilan
Underline

Leslie Neilan
Underline

Leslie Neilan
Underline

Leslie Neilan
Line



 

 

Circumscribed Circle of a Triangle 
 

Under the File menu select New window.  Next go to the View menu at the top of the screen and 

highlight Axes to remove the axes in the drawing pad.  

 
1.  Construct Polygon ABC through points A, B, and C. 

      • Highlight “Polygon” from the Polygon Tools (5
th
 tool). 

      • Click to create points A, B, C, and click on point A to complete the polygon. 

2.  Construct line bisectors d, e, and f. 

      • Highlight “Line bisector” from the Construction Tools (4
th
 tool). 

      • Click on point A and click on point B. 

      • Click on point B and click on point C. 

      • Click on point A and click on point C.  

3.  Find intersection point D of two line bisectors.  

      • Highlight “Intersect two objects” from the Points Tools (2
nd

 tool). 

      • Click on one of the line bisectors and then click on another line bisector.   

        Point D should appear. 

4.  Construct a circle with center D through one of the vertices of the triangle. 

      • Highlight “Circle with center through point” from the Circles Tools (6
th
 tool). 

      • Click on point D and then click on a vertex of the triangle. 

5.  Rename the center of the circumscribed circle. 

      • Click on the Arrow Tool (1
st
 tool). Double click on point D to rename it  

       “Circumcenter”. 

6.  Save your work to the desktop by selecting SaveAs from the File menu. 

      • Select SaveAs… from the File menu. 

      • When the dialog box appears, click on the desktop key and name the file with your initials 

followed by the numeral 3. 
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Parallelogram with Angles 
 

Under the File menu select New window.  Next go to the View menu at the top of the screen and 

highlight Axes to remove the axes in the drawing pad.  

1.  Create segment a =   AB between points A and B. 

      • Highlight “Segment between two points” from the Straight Object Tools (3
rd

 tool)                

      • Click to make points A and B and segment a. 

2.  Create segment b =   BC between points B and C. 

      • Click on point B, drag the segment, and then click to create point C.  

3.  Construct parallel line c to segment a through point C. 

      • Highlight “Parallel line” from the Construction Tools (4
th
 tool). 

      • Click on segment a and then click on point C.    

4.  Construct parallel line d  to segment b through point A. 

     • Click on segment b and then click on point A.    

5.  Find intersection point D of lines c  and d. 

      • Highlight “Intersect two objects” from the Point Tools (2
nd

 tool). 

      • Click on line c and click on line d.  

6.  Construct Polygon ABCD. 

      •  Highlight “Polygon” from the Polygon Tools (5
th
 tool). 

      •  Click on points A, B, C, D, and A again to complete the polygon (square). 

7.  Hide Lines c and d 

      •  Click on the Arrow Tool (1
st
 tool) and click on line c.  

      •  From the Edit menu select Properties. When the dialog box appear, click the  

         check off  before Show object. 

      • Repeat the above to hide line d. 

8.  Measure Interior Angles of the Parallelogram 

     •  Highlight “Angle” from the Angle Measurement Tools (7
th
 tool). 

     •  Going clockwise, click on three consecutive vertices of the polygon.  

     •  Repeat to measure all four the vertex angles. 

     •  With the Arrow Tool (1
st
 tool) drag a vertex to check the construction. 

9.  Save your work to the desktop by selecting SaveAs from the File menu. 

      • Select SaveAs… from the File menu. 

      • When the dialog box appears, click on the desktop key and name the file with your initials 

followed by the numeral 4. 
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Drawing Tool for Figures with Line Symmetry 
 

Under the File menu select New window.  Next go to the View menu at the top of the screen and 

highlight Axes to remove the axes in the drawing pad.  

 
1.  Construct line a through points A and B. 

      • Highlight “Line through two points” from the Straight Object Tools (3
rd

 tool). 

      • Click to make points A and B and straight line a . 

2.  Create point C. 

      • Highlight “New Point” from the Points Tool (2
nd

 tool). 

      • Click to make point C. 

3.  Mirror point C at line a to get point C’. 

      • Highlight “Mirror object at line” from the Transformation Tools (8
th
 tool). 

      • Click on point C and then click on line a. Mirror point C’ appears.  

4.  Create segment b between points C and C’. 

      • Highlight “Segment between two points” from the Straight Objects Tool (3
rd

 tool). 

      • Click on point C and then point C‟. 

5.  Feature Trace On for points C and C’. 

      • Click on point C, hold the shift key down, and then click on point C‟. 

      •  From the Edit menu select Properties and click the box next to Show trace. 

6.  Drag point C to draw a figure with line symmetry. 

      •  Highlight the Arrow Tool (1
st
 tool) and use it to drag point C. 

7.  Save your work to the desktop by selecting SaveAs from the File menu. 

      • Select SaveAs… from the File menu. 

      • When the dialog box appears, click on the desktop key and name the file with your initials 

followed by the numeral 5. 
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Rotation of a Pentagon 
 
Under the File menu select New window.  Next go to the View menu at the top of the screen and 

highlight Axes to remove the axes in the drawing pad.  

 

1. Create Pentagon ABCDE with vertices A, B, C, D, and E. 

      • Highlight “Polygon” from the Polygon Tools (5
th
 tool). 

      • Click on points A, B, C, D, E, and A again to make the pentagon.. 

2.  Create Point F. 

      • Highlight “New Point” from the Points Tools (2
nd

 tool). 

      • Create point F outside the polygon. 

3.   Create Circle F with center F through vertex C. 

      • Highlight “Circle with center through point” from the Circles Tool (6
th
 tool). 

      • Click on point F and then point C. 

4.   Create segment g =   CF between point C and F. 

      • Highlight “Segment between two points” from the Straight Objects Tool (3
rd

 tool). 

      • Click on point F and then point C. 

5.  Create a new point C’ on circle d. 

      •  Highlight “New Point” from the Points Tools (2
nd

 tool). 

      •  Click to make point C’ on the circle d. 

      •  You will need to rename the point C‟ by using the Arrow Tool (1
st
 tool) to double  

          click on the point to display the dialog box. 

6.  Create segment h =   FC' between points F and C’. 

      • Highlight “Segment between two points” from the Straight Objects Tool (3
rd

 tool). 

      • Click on point F and then point C’. 

7.  Create angle  between points C, F, and C’. 

      • Highlight the Angle Tool (7
th
 tool) and use it to select points C, F, and C’. 

8.  Rotate the pentagon around point F by angle  to get the turn image. 

      • Highlight “Rotate object around point by angle” in Transformation Tools (8
th
 tool). 

      • Click on the interior of the pentagon and then double click on point F. When the  

         dialog box appears, enter the measure of angle . Be sure to retain the degree  

         symbol.  Then press apply. 

9.  Save your work to the desktop by selecting SaveAs from the File menu. 

      • Select SaveAs… from the File menu. 

      • When the dialog box appears, click on the desktop key and name the file with your initials 

followed by the numeral 6. 
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